Joomla updaten
Posted by Easyhosting on 22 Nov 2013 15:45

Joomla dient te allen tijden up-to-date gehouden te worden om hackers tegen te gaan.
Helaas onderhoud Joomla geen beveiligings-updates voor oudere versies.
Dit maakt het voor hackers erg gemakkelijk om via oude versies van Joomla alsnog in je website te kunnen inbreken.
Met name Joomla 1.5 is erg populair bij hackers omdat hier nog steeds erg veel installaties van op het internet staan.
Er zijn echter meer dan honderden leks in Joomla 1.5 gevonden waar hackers misbruik van kunnen en zullen maken.
Het upgraden van Joomla 1.5 word in de link onderaan deze pagina beschreven in een handleiding omdat dit helaas niet met een druk op de knop uitgevoerd kan worden.
Je dient namelijk stapsgewijs van 1.5 naar andere versies te upgraden alvorens je 2.5 kunt installeren.
Vanaf versie 2.5 kun je probleemloos naar hogere versies upgraden.
Let wel dat hier enige technische kennis voor benodigd is.
Mocht je problemen hebben met de upgrade dan kun je in de fora van Joomla een vraag stellen.
Mocht je technische kennis niet toereikend zijn raden wij aan contact op te nemen met een professionele webdesigner.
Mocht je site reeds gehackt zijn terwijl Joomla 1.5 geïnstalleerd is dan raden wij je aan een volledig schone installatie van je Joomla uit te voeren.
In dit geval kun je contact opnemen met ons om het hosting pakket te verwijderen en opnieuw leeg aan te maken.
Je kunt dan gelijk de laatste versie van Joomla op je hosting pakket installeren.

Handleiding updaten Joomla


Help Desk Software by Kayako Resolve